文章导航绿软下载站软件下载安卓资源苹果资源专题

您当前所在位置:首页网络安全VPN技术 → 典型基于L2TP协议的VPN方案

典型基于L2TP协议的VPN方案

时间:2015/6/28来源:IT猫扑网作者:网管联盟我要评论(0)

一:目的

  使用L2TP协议,实现下面各个乡镇点能访问各分公司访问中心服务器,实现用户一次拨号实现上服务器。如果在MA5200F上对每台上分公司专网的MAC地址进行绑定,从而能更高满足用户安全性方面的要求。

  二:组网:

  三、方案实施

  基本思路是在MA5200F上单独建一个域,在此域中对用户接入做本地认证,同时在MA5200F上启用L2TP组,设置同R2611对接的参数;在R2611上启用L2TP组,设置同MA5200F对接参数,设置地址池(用户PC在此地址池中取地址),设置用户拨入帐号(用于对拨入用户进行认证)。

  四、附录:

  1、R2611配置

dis cu
Now create configuration...
Current configuration
!
version 1.74
local-user xxx service-type administrator password cipher
)/$07TR692T
local-user vpn@caizhengju service-type ppp password simple gd@czj
local-user 1@caizhengju service-type ppp password simple 1
local-user 2@caizhengju service-type ppp password simple 2
//说明:如果有多少个用户,就需要添加多少个local-user,域名都相同
l2tp enable
ip pool 1 10.4.122.2 10.4.122.100
firewall enable
aaa-enable
aaa authentication-scheme login default local
aaa authentication-scheme login default local
interface Aux0
async mode flow
link-protocol ppp
!
interface Ethernet0
ip address 192.168.1.2 255.255.255.0
!
interface Ethernet1
ip address 10.4.123.1 255.255.255.0
!
interface Virtual-Template1
link-protocol ppp
mtu 1500
ppp authentication-mode pap
remote address pool 1
*
ip address 10.4.122.1 255.255.255.0
!
l2tp-group 1
allow l2tp virtual-template 1 remote lac-end
tunnel name lns-end
tunnel password simple huawei
!
quit
ip route-static 0.0.0.0
0.0.0.0
192.168.1.1 preference 60
!
return

  2、MA5200F需添加的数据

PEIfish running-config interface ATM 5/0
Building configuration...
Current configuration : 263 bytes
!
interface ATM5/0
atm mcpt-timers 50 100 200 ??三个独立计时器,单位为毫秒
atm pvp 1 12transport
cell-packing 6 mcpt-timer 2 ?????MNCP 6和MCPT 100毫秒
xconnect 203.203.203.203 1
encapsulation mpls
end

关键词标签:方案,协议,基于,典型,

相关阅读 WINXP蓝屏代码+解决方案(一)东软NetEye网络安全解决方案阿里云公布的Linux Bash严重漏洞修复方案(正确最终版)OA系统ISS网络安全“动态威胁防护”解决方案思科交换网络安全解决方案东软NetEye电力行业网络安全解决方案

文章评论
发表评论

热门文章 配置windows 2008 作为远程访问SSL-VPN服务配置windows 2008 作为远程访问SSL-VPN服务配置带有NAT的PIX实现IPSec VPN连接配置带有NAT的PIX实现IPSec VPN连接典型基于L2TP协议的VPN方案典型基于L2TP协议的VPN方案Windows 2003 单网卡实现VPN(上)Windows 2003 单网卡实现VPN(上)

相关软件 2017年五一劳动节活动方案 Assistant Editor(可自定义格式化方案的助理编辑) ColorImpact破解版(专业颜色方案设计) Foxit Phantom(多功能PDF文档解决方案) lol无法找到adobe air缺少错误解决方案 mtp媒体协议U盘模式解决方案Media Transfer Protocol Porting Kit VideoInspector(视频解码完美解决方案) VS2010丢失MSVCP100D.dll解决方案

人气排行 Cisco VPN Client 相关问题的解决办法Windows 2003 VPN制作方法配置windows 2008 作为远程访问SSL-VPN服务器利用Cisco ASA 5500 系列建立VPN连接Windows 2003 单网卡实现VPN(上)用软路由搭建vpn服务器Windows Server 2003系统中配置VPN服务器Windows软路由实现VPN双线接入