文章导航绿软下载站软件下载安卓资源苹果资源专题

您当前所在位置:首页IT认证考试思科认证 → CCIE_LAB N6

CCIE_LAB N6

时间:2015/6/28来源:IT猫扑网作者:网管联盟我要评论(0)

CCIE_LAB  N6  R1configuration

R1 的配置:

r1#
r1#show run
Building configuration...

Current configuration : 3115 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r1
!
boot-start-marker
boot-end-marker
!
!
memory-size iomem 5
no aaa new-model
ip subnet-zero
!
!
ip cef
!
!
no ip domain lookup
no ftp-server write-enable
!
!
!
!
interface Loopback0
 ip address 30.30.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 ip ospf network point-to-point
!
interface Loopback1
 ip address 20.20.1.1 255.255.255.0
!
interface Loopback2
 ip address 20.20.2.1 255.255.255.0
!
interface Loopback3
 ip address 20.20.3.1 255.255.255.0
!
interface Loopback4
 ip address 20.20.4.1 255.255.255.0
!
interface Loopback5
 ip address 20.20.5.1 255.255.255.0
!
interface Serial0/0
 ip address 30.30.12.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 encapsulation frame-relay
 ip ospf network point-to-point
 serial restart-delay 0
 no arp frame-relay
 frame-relay map ip 30.30.12.2 102 broadcast
 no frame-relay inverse-arp
!
interface Serial0/1
 ip address 30.30.14.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 encapsulation frame-relay
 ip ospf network point-to-point
 serial restart-delay 0
 no arp frame-relay
 frame-relay map ip 30.30.14.4 114 broadcast
 no frame-relay inverse-arp
!
interface Serial0/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial0/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 20.20.6.1 255.255.255.0 secondary
 ip address 150.1.11.1 255.255.255.0
 ip nat outside
 ip virtual-reassembly
 ip summary-address rip 20.20.0.0 255.255.0.0
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 30.30.50.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
router ospf 30
 router-id 30.30.1.1
 ispf
 log-adjacency-changes
 area 1 virtual-link 30.30.2.2
 area 3 virtual-link 30.30.4.4
 redistribute rip subnets
 network 30.30.1.1 0.0.0.0 area 0
 network 30.30.12.1 0.0.0.0 area 1
 network 30.30.14.1 0.0.0.0 area 0
 network 30.30.50.1 0.0.0.0 area 3
!
router rip
 version 2
 passive-interface default
 network 20.0.0.0
 network 150.1.0.0
 distribute-list 2 out FastEthernet1/0
 distribute-list 1 in FastEthernet1/0
 no auto-summary
!
router bgp 11
 no synchronization
 bgp router-id 30.30.1.1
 bgp log-neighbor-changes
 neighbor 30.30.2.2 remote-as 111
 neighbor 30.30.2.2 ebgp-multihop 255
 neighbor 30.30.2.2 update-source Loopback0
 neighbor 30.30.3.3 remote-as 11
 neighbor 30.30.3.3 update-source Loopback0
 neighbor 30.30.3.3 send-community
 neighbor 30.30.4.4 remote-as 11
 neighbor 30.30.4.4 update-source Loopback0
 neighbor 30.30.4.4 send-community
 no auto-summary
!
ip http server
ip classless
!
!
ip nat pool CCIE 20.20.6.2 20.20.6.254 prefix-length 24
ip nat inside source list 10 pool CCIE
!
access-list 1 permit 199.172.1.0 0.0.2.0
access-list 2 permit 20.20.0.0
access-list 10 permit 30.30.0.0 0.0.255.255
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
 transport preferred all
 transport output all
line aux 0
 transport preferred all
 transport output all
line vty 0 4
!
end

r1#

R1的路由表:
r1#
r1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

B    200.5.5.0/24 [20/0] via 30.30.5.5, 01:23:09
     20.0.0.0/24 is subnetted, 6 subnets
C 20.20.1.0 is directly connected, Loopback1
C 20.20.2.0 is directly connected, Loopback2
C 20.20.3.0 is directly connected, Loopback3
C 20.20.4.0 is directly connected, Loopback4
C 20.20.5.0 is directly connected, Loopback5
C 20.20.6.0 is directly connected, FastEthernet1/0
B    193.30.42.0/24 [20/0] via 30.30.2.2, 01:23:09
R    199.172.3.0/24 [120/1] via 150.1.11.254, 00:00:09, FastEthernet1/0
R    199.172.1.0/24 [120/1] via 150.1.11.254, 00:00:09, FastEthernet1/0
O E2 198.2.1.0/24 [110/20] via 30.30.12.2, 02:25:04, Serial0/0
     150.1.0.0/24 is subnetted, 1 subnets
C 150.1.11.0 is directly connected, FastEthernet1/0
     150.3.0.0/24 is subnetted, 1 subnets
O E2    150.3.11.0 [110/20] via 30.30.12.2, 02:25:04, Serial0/0
     30.0.0.0/24 is subnetted, 14 subnets
C 30.30.1.0 is directly connected, Loopback0
O 30.30.2.0 [110/65] via 30.30.12.2, 03:40:06, Serial0/0
O E2    30.30.3.0 [110/20] via 30.30.12.2, 02:21:55, Serial0/0
O E2    30.30.4.0 [110/20] via 30.30.12.2, 02:21:04, Serial0/0
O E2    30.30.5.0 [110/20] via 30.30.12.2, 02:25:04, Serial0/0
O E2    30.30.6.0 [110/20] via 30.30.12.2, 02:25:04, Serial0/0
C 30.30.12.0 is directly connected, Serial0/0
C 30.30.14.0 is directly connected, Serial0/1
O IA    30.30.22.0 [110/65] via 30.30.12.2, 02:25:04, Serial0/0
O E2    30.30.25.0 [110/20] via 30.30.12.2, 02:25:04, Serial0/0
O E2    30.30.30.0 [110/20] via 30.30.12.2, 02:21:55, Serial0/0
O 30.30.40.0 [110/2] via 30.30.50.8, 02:25:04, FastEthernet2/0
C 30.30.50.0 is directly connected, FastEthernet2/0
O E2    30.30.100.0 [110/20] via 30.30.12.2, 02:25:04, Serial0/0
r1#

R2的配置:
r2#< 关键词标签:CCIE_LAB

相关阅读

文章评论
发表评论

热门文章 截止到09年1月6日,最新全球CCIE人数分布表截止到09年1月6日,最新全球CCIE人数分布表Cisco系列之CCNP Lab Exercise(AAA)Cisco系列之CCNP Lab Exercise(AAA)CCNA-RIPv2的认证和触发更新配置实验CCNA-RIPv2的认证和触发更新配置实验CCIE K4知识点:配置静态路由CCIE K4知识点:配置静态路由

相关软件

人气排行 CCNA(CCNP)和网络工程师有什么区别获得CCNA和CCNP及CCIE认证的必备条件和有效期CCIE找工作的七大职业走向CCNA-网络工程师面试题CCNA实验–NAT和PAT的配置CCIE-思科快速转发机制(CEF-Cisco Express Forwarding)CCNA模拟器入门学习CCNA专业英语词汇大全