文章导航绿软下载站软件下载安卓资源苹果资源专题

您当前所在位置:首页路由交换华为技术 → 实例:华为和思科路由器的互联配置

实例:华为和思科路由器的互联配置

时间:2015/6/28来源:IT猫扑网作者:网管联盟我要评论(0)

  思科路由器在国内市场占有统治地位的,华为路由器也是旗鼓相当,两家的路由器如何进行互联呢?要进行怎样的配置呢,看了这篇文章相信你会了解不少。

  一、 概述

  思科路由器一度在企业广域网络的应用上占有统治地位,但根据近年CCID的报告显示,在国内,华为与思科在路由和交换设备方面日渐形成旗鼓相当的市场地位;在海外,华为也在不断蚕食思科的市场分额。随着华为路由器在企业中的应用越来越多,实现华为路由器和思科路由器的互连,保护旧有的投资,对使用者具有重大的实用意义。

  华为路由器命令行接口配置界面在经过和思科的官司后做了较大的修改,但基本的配置思想还是大体一致的,Cisco的网际操作系统英文缩写为IOS(Internetwork Operating System),华为公司数据通信产品的通用网络操作系统平台的英文缩写为VRP(Versatile Routing Platform,通用路由平台),在配置实现思科和华为路由器的互连过程中应注意使用标准的协议(如OSPF、RIP),不用思科的私有协议(如EIGRP),本文提供一个思科和华为路由器OSPF串口互连的配置实例进行分析。

  二、 互连示意图

  三、配置文件说明

  思科路由器配置文件(部分):

  Current configuration:

  !

  version 12.1

  service timestamps debug uptime

  service timestamps log uptime

  service password-encryption

  !

  hostname Cisco  //定义路由器主机名

  !

  enable secret 5 $QB$O1nBb A1olUQ JU1JQRUxNe$oHa0  //enable密码

  !

  no ip domain-lookup

  !

  interface Loopback0

  ip address 192.168.0.1 255.255.255.0     //定义Loopback地址,也可以不定义

  !

  interface Ethernet1/0

  description zhongxin

  ip address 172.16.1.1 255.255.255.0

  !

  interface Serial2/0

  description connect to Huawei

  encapsulation ppp      //缺省的封装是HDLC

  ip address 192.168.1.1 255.255.255.252

  !

  router ospf 10

  network 172.16.1.0 0.0.0.255 area 0  //定义area 0

  network 192.168.1.0 0.0.0.3 area 0   //定义area 0

  network 192.168.0.0 0.0.0.255 area 0   //如果没有定义Loopback地址,或者不希望//Loopback地址可OSPF路由,可以不需要

  !

  ip classless

  no ip http server

  !

  line con 0

  transport input none

  line aux 0

  line vty 0 4

  password 7 00450CB01A564A 1A0B      //telnet密码,加密显示

  login

  !

  end

关键词标签:华为,思科,路由器

相关阅读

文章评论
发表评论

热门文章 华为交换机MAC绑定在二层设备的应用华为交换机MAC绑定在二层设备的应用几秒钟搞定交换机端口绑定mac的安全问题几秒钟搞定交换机端口绑定mac的安全问题网友关于华为3com br104路由器的设置问答网友关于华为3com br104路由器的设置问答华为交换机防止同网段ARP欺骗攻击配置方案华为交换机防止同网段ARP欺骗攻击配置方案

相关软件

人气排行 华为OSPF区域路由聚合的配置案例华为三层交换机之间配置VLAN间路由十条华为交换机命令最基本的用法H3C 华为交换机限速对H3C路由telnet配置命令的讲解华为及H3C低端交换机MAC绑定H3C交换机端口限速(上传和下载)高度应对华为交换机端口限速问题