MIB Browser(MIB文件浏览器)
v1.20 绿色版 发表评论
- 游戏类别:文件处理
- 游戏大小:471.00 KB
- 更新时间:2017-04-17 19:12
- 游戏版本:v1.20 绿色版
- 游戏语言:中文
- 游戏等级:
- 官方网址:暂无
评分:
好评:1
差评:12

游戏介绍
mib browser 破解版是一款很小巧的mib浏览器,snmp工具,MIB是Management Information Base的缩写,中文名字叫“管理信息库”,它是网络管理数据的标准,在这个标准里规定了网络代理设备必须保存的数据项目,数据类型,以及允许在每个数据项目中的操作。通过对这些数据项目的存取访问,就可以得到该网关的所有统计内容。再通过对多个网关统计内容的综合分析即可实现基本的网络管理。
MIB的主要用途是什么?
是让SNMP通过查讯代理MIB中相应对象的值,实现对对网络设备状态的监视。
Mib是snmp采集器的基础。Mib是网络oid的描述载体,主要把设备oid的值、描述和参数放入mib。是用来做主动轮询和被动收集收集trap信息翻译的主要基础数据。但是mib是一直特别的协议,通过特别的树形结构存放数据。
建立一套良好的mib控制代码,整个网管系统的基础。如果用一个灵活可以扩展的mib库才是一个网管系统可持续发展的生命力。
win7打开MIB Browser出错怎么办?
MibBrowser的具体动作是弹出一个对话框,提示:Cannot connect to remote agent.我忽略了一个根本性问题:我正在使用MibBrowser管理本机,于是管理者与agent都是同一台计算机。问题来了,作为agent的本机,snmp服务启动了吗?服务没有启动怎能给出应答呢?
我打开服务,没有看到SNMP Service,只有一个SNMP Trap,原来我的电脑连SNMP的服务都没有装。。。汗..
我打开控制面板,进入程序和功能,在左侧选择“打开或关闭Windows功能”,安装了SNMP Service。与Windows XP不同,XP需要系统光盘,而Win7可能内置了某个安装包,安装SNMP Service不需要系统安装光盘。需要注意到是,Win7的SNMP Service服务启动了之后,是无法为community为public的请求返回应答的,确切地说是,Win7中SNMP Service并没有定义任何的community,而且默认不接手任何SNMP数据包。由于我使用的MibBrowser定义的community是public,所以我把public这一community类型加上去了。
好了,能连接上agent了。GetRequest操作通常会返回错误,因为GetRequest默认请求对象名.0的值,而不少对象名不叫.0,例如IP路由表IpRoutetable中的IpDestination的名字是0.0.0.0.
AS/400支持哪些MIBs?
* 标准 RFC MIBs
MIB II (RFC1213)
Ethernet-like (RFC1398)
FDDI (RFC1285)
Frame Relay (RFC1315)
Token Ring (RFC1231)
下载地址
Pc版MIB Browser(MIB文件浏览器) v1.20 绿色版
本类推荐
本类最新
文件操作监控软件v2014.13 免费版
护卫神文件之眼工具(监视文件修改的工具)v2.5.0.0 免费版
wiztree(大文件查找工具)v4.33 中文多语免费版
文件监控软件Directory Monitorv2.17.0.0 官方绿色版
压缩宝官方免费版(视频压缩)v1.1.18 官方版
pdf猫pdf分割合并工具v1.2.0.4 官方版
KRed批量文件重命名软件v1.1.0 官方版
金舟PDF转换器电脑版6.7.7.0
金舟文件夹加密大师3.7.0.0
FilelistCreator(文件列表管理工具)23.1.24绿色版
压缩宝激活版v1.1.0.0 免费版
EF Commander32位+64位V23.02中文免费版
Jailer数据抓取软件v14.3官方版
XYplorer(文件标签修改)24.00中文绿色版
ax-zip finder文件查找器v4.5 安装版
相关游戏
es文件浏览器app(es file explorer)v4.4.3.9ES文件浏览器(ESFileExplorerFileManager)简称es浏览器,它是一款手机文件浏览器,能够让用户快速找到手机中的文件,对文件进行合理的整理、分类,让用户能够一眼就能够找到自己想要的文件,还自带文件解压,文件加密以及
re文件浏览器官方版(Root Explorer)v5.0.2re文件浏览器官方最新版(RootExplorer)是一款需要获取root权限的文件浏览器软件,获取root权限后,可以对手机系统文件进行管理以及其他操作,它可以浏览各种类型的文件;如果你想要快速找到文件,可通过搜索快速匹配相关文件。
RE浏览器无告版(Root Explorer)v5.0.1re浏览器无广告版是一款有着最高权限的手机文件管理器,能够对安卓系统文件进行管理,使用过程中完全免费,这个版本也是原版制作的,自费购买的付费版,应用无广告,欢迎你来IT猫扑下载。re浏览器文件浏览器去广告版特色修复件夹
文件浏览器ES助手v1.1.0文件浏览器ES助手是由肥西一七读科技有限公司开发的一款可以帮助用户实现文件的浏览,解压,压缩等等操作的软件,可以很好的帮助用户进行文件操作服务,功能较为强大,有需要的朋友点击下载吧软件特点支持解压zip,7z,rar等多种
下载排行
- 1诺诚NC转换器绿色版
- 2pdf xchange editor(PDF编辑器)
- 3beyond compare3绿色破解版
- 4共享文件夹加密专家绿色版
- 5RAR压缩包修复工具(Recovery Toolbox For RAR)
- 6Beyond Compare 4破解版
- 7DiffMerge多文件比较工具
- 8文件同步分享工具(Resilio Sync)
- 9AnyTXT Searcher(文本内容搜索工具)
- 10Clover软件清爽绿色中文纯净版

WinContig(单文件碎片整理工具)
批量PDF压缩器
迅捷pdf编辑器
print2flash中文破解版
HWP2007 viewer(韩国文档编辑软件查看器)
c2pfree(ceb转换pdf工具)
Any PDF to DWG Converter(PDF转DWG工具)
隐身侠隐私文件夹加密软件
Total Commander破解版












网友评论
查看所有0条评论